Back to overview
Degraded

Base APIs - Data Freshness, Ethereum APIs - Data Freshness, and 1 other service are down

Apr 1, 2026 at 1:11am UTC
Affected services
Base APIs - Data Freshness
Gnosis APIs - Data Freshness
Ethereum APIs - Data Freshness

Resolved
Apr 1, 2026 at 1:31am UTC

Gnosis APIs - Data Freshness and Ethereum APIs - Data Freshness recovered.

Updated
Apr 1, 2026 at 1:26am UTC

Base APIs - Data Freshness recovered.

Created
Apr 1, 2026 at 1:11am UTC

Base APIs - Data Freshness, Gnosis APIs - Data Freshness, and Ethereum APIs - Data Freshness are degraded.