Ethereum APIs - Data Freshness is down
Resolved
Oct 25 at 11:43am UTC
Ethereum APIs - Data Freshness recovered.
Affected services
Updated
Oct 25 at 09:18am UTC
Ethereum APIs - Data Freshness is degraded.
Affected services
Updated
Oct 25 at 07:53am UTC
Ethereum APIs - Data Freshness recovered.
Affected services
Updated
Oct 25 at 04:43am UTC
Ethereum APIs - Data Freshness is degraded.
Affected services
Updated
Oct 25 at 04:09am UTC
Ethereum APIs - Data Freshness recovered.
Affected services
Updated
Oct 25 at 03:33am UTC
Ethereum APIs - Data Freshness is degraded.
Affected services
Updated
Oct 25 at 02:14am UTC
Ethereum APIs - Data Freshness recovered.
Affected services
Created
Oct 25 at 01:39am UTC
Ethereum APIs - Data Freshness is degraded.
Affected services